最新ニュース

ニュース

WordCamp Tokyo 2017実行委員会が運営スタッフを募集開始

2017年のWordCamp Tokyoの実行委員が募集されています。

2017年1月16日 2017年1月20日
WordCamp
西川伸一

ニュース

18F によるアメリカ政府の SSL の導入状況に関するレポート

2015年6月、ホワイトハウスは「連邦のWebサイトとWebサービス間の安全な接続を要求するポリシー」を発表し、.gov ドメインのウェブサイトの SSL 化をすすめてきました。 https://www.whitehou […]

2017年1月13日 2017年1月20日
ssl
宮内隆行

ニュース

WP Engine がサイト公開前のチェックリストを公開中

WP Engine はアメリカに本社をおく大手のホスティング企業です。 https://wpengine.com/ かれらはセキュリティやサイト運営、開発手法など定期的に良質なホワイトペーパーを公開しており、最新版では、 […]

2017年1月13日 2017年1月20日
セキュリティ, ホスティング
宮内隆行

お知らせ

WordBench東京「これからのWordPress」が1月29日に開催

東京のWordPress勉強会であるWordBench東京が開催される。テーマは「これからのWordPress&ゆるゆる新年会」。WordPress4.7でWP REST APIが大規模にマージされ、リリースサイクルの廃 […]

2017年1月13日
WordBench, WordPressコア, wp-api
高橋 文樹

Podcast

CapitalP のメディアとしての現在地と当面の目標についてのポッドキャスト

西川です。第二回のポッドキャスト。今回のテーマはこのポッドキャストで今後どういうことをやっていきたいのか、ということについて、みんなで話しました。 トピックを決めて話をするかもしれない。ゲストに来てもらって話を聞くとかや […]

2017年1月12日 2017年1月13日
コミュニティ
西川伸一

ニュース

YARPP Proが1月末でサービス提供終了、今後はBasic版のみへ

WordPressで関連記事を表示するプラグインとして有名なYARPP(Yet Another Related Posts Plugin)にはプロ版が存在していたのだが、その提供が1月末で終了する。Basic版は従来通り […]

2017年1月11日
お金, プラグイン
高橋 文樹

ニュース

ユーザーとの信頼関係の重要性 – WordPress コミュニティにおける後方互換性という哲学

WordPress コミュニティでもっとも有名な開発者の一人、WordPress のコアコミッターの Aaron Jorbin さんが、WordPress コミュニティがいかに後方互換性を重視しているということを、他のコ […]

2017年1月10日 2017年1月16日
WordPressコア
宮内隆行

ニュース

WordPress PHPMailerのアップデートを含むマイナーアップデート 4.7.1 が1月11日に。

WordPress のマイナーアップデートが1月11日にリリースされ、62の改善が行われます。RC(Release Candidate リリース候補版)が本日リリースされており、テストへの協力が呼びかけられています。 4 […]

2017年1月7日 2017年1月13日
WordPressコア
西川伸一

ニュース

WordPress が REST-API をベースにしたエディターとカスタマイザーの開発プロジェクトを開始

昨年末にリリースされた WordPress 4.7 でようやく REST-API(WP-API)がWordPress 本体にマージされました。 そして昨日、Matt Mullenweg さんによって以下のような記事が M […]

2017年1月6日 2017年1月13日
WordPressコア, コミュニティ
宮内隆行

ニュース

「Year in WordPress」で昨年1年間での WordPress コミュニティでの実績を見てみる

先日、@jesperengelen さんというかたが昨年1年間の WordPress コミュニティでの活躍をみるためのサービス「Year in WordPress」を公開しました。 https://yearinwp.co […]

2017年1月6日 2017年1月13日
コミュニティ
宮内隆行

オピニオン

いつWordPressをPHP7にすべきか?

WordPress4.7のリリースに合わせ、WordPress.orgの推奨環境が変わったのはご存知だろうか。現在は次のようになっている。 PHP7以上 MySQL5.6以上またはMariaDB10.0以上 HTTPSの […]

2017年1月5日 2017年1月5日
ssl, セキュリティ, ホスティング
高橋 文樹